Back to overview
Resolved

Testing - Service Degradation

Jun 6, 2026 at 8:16pm UTC
Affected services
Discord LaTeX Bot - SleepyPandas

Resolved
Jun 6, 2026 at 8:16pm UTC

Testing - Service Degradation

A test to see if monitoring systems are working correctly

x